in Clojure

Clojure – appengine-magic

현재 5.1버전까지 나온 appegine-magic은 leiningen 2.0이 필요하다. 그리고 Java는 1.6 또는 그 이후 버전이 필요하고 실제 구동을 시키면 몇 가지 에러가 발생되는데, 이 문제에 대해서는 5.0 사용을 권하고 있다.

몇 가지 테스트 결과 의존 되는 라이브러리 때문에 진행이 안되는 것이며, 이 문제는 간단하게 해결할 수 있었다. 수동으로 의존되는 라이브러리를 추가하면 되는 것이다.

이상으로 끄적끄적이였다.

Write a Comment

Comment